NEW Incident: Dashboard's Temporarily Unavailable

Incident Report for Enflux

Resolved

This incident has been resolved.
Posted 2 months ago. Feb 11, 2025 - 11:04 CST

Monitoring

A fix has been implemented and dashboards should now be operational. Our team will continue to monitor.
Posted 2 months ago. Feb 11, 2025 - 10:34 CST

Update

Our team has identified the cause and continues to work to restore service as soon as possible. We apologize for any inconvenience. We will provide another update in 30 minutes.
Posted 2 months ago. Feb 11, 2025 - 10:08 CST

Identified

We are currently experiencing an issue with the Enflux platform that is impacting a user's ability to view dashboards. We have identified the cause of the issue and will restore service as soon as possible and apologize for any inconvenience. We will provide another update in 30 minutes.
Posted 2 months ago. Feb 11, 2025 - 09:32 CST

Investigating

We are currently experiencing an issue with the Enflux platform that is impacting a user's ability to view dashboards. We are investigating the cause of the issue and will restore service as soon as possible and apologize for any inconvenience. We will provide another update in 30 minutes.
Posted 2 months ago. Feb 11, 2025 - 08:57 CST
This incident affected: Enflux Portal.