Elevated Errors
Incident Report for Enflux
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 16:55 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2020 - 16:52 CST
Update
We are continuing to investigate this issue.
Posted Nov 18, 2020 - 16:45 CST
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Nov 18, 2020 - 16:42 CST
This incident affected: Enflux Portal.