Enflux Platform Disruption
Incident Report for Enflux
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 20:35 CST
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2021 - 16:10 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2021 - 16:10 CST
Identified
A major Amazon Web Services (AWS) outage is currently impacting the Enflux Platform. Please know that our team is monitoring the situation and working to get the app back online as soon as possible. Thank you for your understanding and patience.
Posted Dec 07, 2021 - 09:57 CST
This incident affected: Enflux Portal and Amazon Web Services (AWS) (AWS North Virginia Region).