Enflux Platform Disruption
Incident Report for Enflux
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 10:18 CST
Update
We are continuing to investigate this issue.
Posted Dec 15, 2021 - 09:49 CST
Investigating
Amazon Web Services (AWS) is currently experiencing an outage that is impacting the Enflux Platform. Please know that our team is monitoring the situation and working to get the app back online as soon as possible. Thank you for your understanding and patience.
Posted Dec 15, 2021 - 09:37 CST
This incident affected: Enflux Portal, 3rd Party Services (Auth0 - Login Authentication), and Amazon Web Services (AWS) (AWS North Virginia Region).