Users may experience issues logging into the Enflux application
Incident Report for Enflux
Resolved
Our vendor has reported that they have worked around their issues. We have verified logins. We will continue to monitor the situation.
Posted Aug 31, 2021 - 16:01 CDT
Monitoring
Auth0, our login authentication provider, is currently experiencing a major outage. This has impacted user logins to our system. Users already logged into the system may not be impacted. We are continuing to monitor the situation and will provide updates as they arise.

This problem appeared to be solved but has returned. We will continue to monitor the situation.
Posted Aug 31, 2021 - 14:47 CDT
This incident affected: Enflux Portal and 3rd Party Services (Auth0 - Login Authentication).