Application upgrade failed. I n process fixing.
Incident Report for Enflux
Resolved
This incident has been resolved.
Posted Apr 30, 2024 - 17:55 CDT
Update
We are continuing to investigate this issue.
Posted Apr 30, 2024 - 17:54 CDT
Update
We are continuing to investigate this issue.
Posted Apr 30, 2024 - 17:54 CDT
Investigating
We are currently investigating this issue.
Posted Apr 30, 2024 - 17:52 CDT
This incident affected: Enflux Portal.