Elevated Errors
Incident Report for Enflux
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 16:40 CDT
Monitoring
Auth0's systems are recovering and our users should now be able to successfully log into the Enflux portal. We will continue to monitor this situation to ensure that our systems remain in a healthy state.
Posted Apr 20, 2021 - 15:42 CDT
Update
Auth0 is beginning to restore their services and our users may now be able to log into the Enflux platform, although users may experience delays.
Posted Apr 20, 2021 - 14:39 CDT
Investigating
Auth0, our login authentication service, is currently experiencing an outage which is preventing our users from logging into the Enflux platform.
Posted Apr 20, 2021 - 11:21 CDT
This incident affected: Enflux Portal and 3rd Party Services (Auth0 - Login Authentication).